Symptomen
Stel dat u een tabel hebt met een geclusterde columnstore-index (CCI) in Microsoft SQL Server 2016. Wanneer u een query uitvoert die een hash-join in batchmodus bevat, kan er een toegangsfout optreden.
Status
Microsoft heeft bevestigd dat dit een probleem is bij de Microsoft-producten die worden vermeld in het gedeelte 'Van toepassing op'.
Oplossing
Dit probleem is opgelost in de volgende cumulatieve updates voor SQL Server:
Over cumulatieve updates voor SQL Server:
Elke nieuwe cumulatieve update voor SQL Server bevat alle hotfixes en alle beveiligingspatches die deel uitmaakten van de vorige cumulatieve update. Bekijk de meest recente cumulatieve updates voor SQL Server:
Tijdelijke oplossing
U kunt dit probleem omzeilen door traceringsvlag (TF) 9453 in te schakelen om de batchmodus uit te schakelen.
Meer informatie
Meer informatie over de terminologie die Microsoft gebruikt om software-updates te beschrijven.