KB3007556 - Mise à jour cumulative 4 pour SQL Server 2012 SP2

S’applique à
SQL Server 2012 Enterprise SQL Server 2012 Developer SQL Server 2012 Standard SQL Server 2012 Web SQL Server 2012 Express SQL Server 2012 Analysis Services SQL Server 2012 Business Intelligence

Si vous envisagez de déployer cette mise à jour cumulative sur une configuration AlwaysOn, vous devez préalablement lire l’article suivant de la Base de connaissances :

Groupes de disponibilité AlwaysOn signalés comme ne se synchronisant pas après l’application de SQL Server 2014 CU5, SQL Server 2012 SP2 CU4 ou SQL Server 2012 SP2 CU3

Résumé

Cet article décrit le package de mise à jour cumulative 4 (numéro de build : 11.0.5569.0) pour Microsoft SQL Server 2012 Service Pack 2 (SP2). Cette mise à jour contient des correctifs logiciels pour des problèmes résolus après la publication de SQL Server 2012 SP2.

Comment obtenir ce package de mise à jour cumulative

Cliquez sur « Téléchargement de correctif logiciel disponible » en haut de cet article de la Base de connaissances. Si la page « Demande de correctif logiciel » n’apparaît pas, procurez-vous le package de mise à jour cumulative auprès du Support technique et du Service clientèle Microsoft .

Correctifs logiciels inclus dans ce package de mise à jour cumulative

Numéro de bogue VSTS Numéro d’article de la Base de connaissances Description Domaine du correctif
3720622 2793580 CORRECTIF : une mise à jour vous permet d’exclure les bases de données système des ensembles de collecte Query Statistics lorsque vous utilisez l’entrepôt de données de gestion dans SQL Server de gestion
3720640 2840657 CORRECTIF : les performances diminuent en cas de transfert d’un grand nombre d’enregistrements dans MDS pour SQL Server 2012 Master Data Services (MDS)
3655067 2970136 CORRECTIF : impossible de supprimer le fichier de sauvegarde après avoir restauré la base de données à partir de Windows Azure dans SQL Server 2014 ou SQL Server 2012 Service SQL
3720631 2994082 CORRECTIF : erreur lors de la modification des modèles de certains groupes ou utilisateurs dans SQL Server 2012 MDS SDM (en anglais)
3720636 2995352 CORRECTIF : « Aucune entrée de catalogue n’a été trouvée pour l’ID de partition Service SQL
3743972 2995622 CORRECTIF : « Le cast spécifié n’est pas valide » lors du chargement d’un document XML contenant des informations de fuseau horaire dans SSIS 2012 ou SSIS 2014 Services d’intégration
3720644 2997020 CORRECTIF : Erreur « Un élément avec la même clé a déjà été ajouté » lors de la révision d’un rapport dans SSRS 2012 Reporting Services
3720634 2998870 CORRECTIF : erreur « L’ID d’enregistrement est incorrect » lorsque vous utilisez DAX pour exécuter une requête dans une dimension dans SSAS 2012 ou SSAS 2014 Analysis Services
3720650 3000494 Les diapositives d’un fichier PowerPoint exporté à partir d’un rapport PowerView sont vides lorsque vous l’ouvrez en mode Diaporama Reporting Services
3720646 3005300 CORRECTIF : utilisation élevée du processeur en cas d’utilisation du type de données spatiales et des méthodes associées dans SQL Server 2012 ou SQL Server 2014 Service SQL
3360706 3006838 CORRECTIF : une instance de SSAS 2012 se bloque lorsque la validation d’écriture différée du cube et le traitement des transactions sont exécutés en même temps Analysis Services
3720648 3008000 CORRECTIF : erreur lorsque vous utilisez le moteur de base de données Access Office 15.0 Fournisseur OLE DB comme source de données dans SSMS 2012 ou SSMS 2014 Services d’intégration
3456411 3010148 CORRECTIF : le rôle non-administrateur ne peut pas recevoir d’estimations ChildCount correctes pour les membres feuille de dimension parent/enfant dans SSAS 2012 Analysis Services
3508146 3011465 CORRECTIF : l’objet séquence génère des valeurs de séquence en double lorsque SQL Server 2012 est soumis à une forte sollicitation de la mémoire Service SQL
3546396 3013269 CORRECTIF : le résultat est incorrect lorsque vous exécutez une requête MDX avec des opérateurs unaires dans SSAS 2012 Analysis Services
3720660 3013551 CORRECTIF : SQL Server est longtemps en mode de mise à niveau de script après l’application d’un correctif logiciel ou d’une mise à jour de sécurité SQL Server Service SQL
3749034 3013553 CORRECTIF : erreur de mémoire insuffisante lors de l’exécution d’une tâche de flux de contrôle de validation XML sur un fichier d’entrée volumineux dans SSIS 2012 ou SSIS 2014 Services d’intégration
3660521 3016384 CORRECTIF : base de données endommagée après l’exécution d’une opération ProcessData, puis ProcessRecalc dans SSAS 2012 Analysis Services
3920064 3016518 Échec de l’actualisation du classeur Excel Services lors de l’utilisation d’un fichier .bism Service SQL
3721338 3018713 CORRECTIF : « Erreur interne : Une erreur inattendue s’est produite » lorsque vous exécutez une requête MDX dans SSAS 2012 Analysis Services
3726428 3019110 CORRECTION : erreur « Les noms en double ne sont pas autorisés » lorsque vous ajoutez plusieurs filtres au rapport Power View dans SharePoint 2013 Service SQL
3727380 3020750 CORRECTIF : erreur ou page vierge lorsque vous cliquez sur le lien du classeur sous « Actualisation des données - Activité récente » Analysis Services
3795803 3021757 CORRECTIF : une valeur de séquence dupliquée est générée lorsque vous exécutez sp_sequence_get_range en parallèle avec la fonction VALEUR SUIVANTE POUR Service SQL
3857514 3023620 CORRECTIF : des actualisations continues se produisent après la configuration de l’actualisation planifiée des données dans PowerPivot pour SharePoint 2013 Analysis Services
3541648 3023634 CORRECTIF : erreur « Erreur lors de la conversion du type de données nvarchar en numérique » lorsque vous utilisez une règle métier dans SQL Server MDS 2012 SDM (en anglais)
3821919 3024790 CORRECTIF : SQL Server 2012 SP2 CU2 ne peut pas installer la mise à jour SQL Writer lorsque la version SQL Server n’est pas anglaise Installation & installation
3879666 3025408 CORRECTIF : Violation d’accès lorsque vous exécutez puis annulez une requête sur des partitions de nombre distinctes dans SSAS 2012 Analysis Services
3675591 3025968 CORRECTIF : les pages SSRS 2012 contiennent des zones de case activée non étiquetées dans la vue détaillée Reporting Services
3937101 3027214 CORRECTIF : le plan de maintenance reconstruit l’index hors connexion pour une table d’objets volumineux dans SQL Server 2012 de gestion
3891562 3027232 CORRECTIF : erreur lors de la planification de l’actualisation des données en définissant un ID de banque d’informations sécurisé dans SQL Server 2012 PowerPivot pour SharePoint 2013 Analysis Services
3938494 3027425 CORRECTIF : les métadonnées ne peuvent pas être supprimées au niveau de l’éditeur et le temps de synchronisation augmente lorsque vous utilisez la réplication de fusion Service SQL
3916891 3027860 Erreur 17066 ou 17310 au démarrage de SQL Server Service SQL
3970866 3028216 CORRECTIF : un incident se produit lorsque la mise en cache proactive est déclenchée pour une dimension dans SSAS 2012 Analysis Services
3833497 3028226 CORRECTIF : Une erreur se produit lorsque vous essayez de modifier les paramètres avec les valeurs par défaut dans un rapport dans SSRS 2012 Reporting Services
3749376 3029126 CORRECTIF : une erreur interne se produit dans Power View lorsqu’il est utilisé pour accéder à un cube multidimensionnel SSAS 2012 Analysis Services
3939015 3029825 CORRECTIF : DBCC CHECKDB et DBCC CHECKTABLE prennent plus de temps à s’exécuter lorsque les UDT CLR SQL sont impliqués dans SQL Server 2012 Performances SQL