Symptomen
Stel dat u SQL Server 2017 gebruikt. Wanneer u de Full-Text-service op Linux computer start, kan er een toegangsfout optreden.
Status
Microsoft heeft bevestigd dat dit een probleem is bij de Microsoft-producten die worden vermeld in het gedeelte 'Van toepassing op'.
Oplossing
Dit probleem is opgelost in de volgende cumulatieve update voor SQL Server:
Over cumulatieve updates voor SQL Server:
Elke nieuwe cumulatieve update voor SQL Server bevat alle hotfixes en alle beveiligingspatches die deel uitmaakten van de vorige cumulatieve update. Bekijk de meest recente cumulatieve updates voor SQL Server:
Meer informatie
Meer informatie over de terminologie die Microsoft gebruikt om software-updates te beschrijven.