KB4520148 - FIX: Fout 35262 met urgentie 17 treedt op wanneer de database deel uitmaakt van een beschikbaarheidsgroep in SQL Server 2017

Van toepassing op
SQL Server 2017 Developer on Windows SQL Server 2017 Enterprise Core on Windows SQL Server 2017 Enterprise on Windows SQL Server 2017 Standard on Windows SQL Server 2017 Developer Linux SQL Server 2017 Enterprise Core Linux SQL Server 2017 Enterprise Linux SQL Server 2017 Standard Linux

Symptomen

Wanneer een database deel uitmaakt van een AlwaysOn Availability Group (AG), ontvangt u mogelijk een foutbericht in het foutenlogboek van SQL Server met prioriteit 17.

Datum/tijd spid20s Altijd ingeschakeld: Beschikbaarheidsreplicabeheer wordt gestart. Dit is alleen een informatief bericht. Er is geen actie van de gebruiker vereist.
      

Datum/tijd spid7s-fout: 35262, ernst: 17, status: 1.
      

Datum/tijd spid7s De standaardopstart van database 'Databasenaam' overslaan omdat de database deel uitmaakt van een beschikbaarheidsgroep (groeps-id: GroupID). De database wordt gestart door de beschikbaarheidsgroep. Dit is alleen een informatief bericht. Er is geen actie van de gebruiker vereist.

Notitie In het algemeen geeft fout met ernst 17 aan dat de instructie ervoor zorgde dat er in SQL Server onvoldoende bronnen waren (zoals geheugen, vergrendelingen of schijfruimte voor de database) of dat er softwarefouten waren die niet door de gebruiker konden worden gecorrigeerd.

Status

Microsoft heeft bevestigd dat dit een probleem is bij de Microsoft-producten die worden vermeld in het gedeelte 'Van toepassing op'.

Oplossing

Dit probleem is opgelost in de volgende cumulatieve update voor SQL Server:

Over cumulatieve updates voor SQL Server:

Elke nieuwe cumulatieve update voor SQL Server bevat alle hotfixes en alle beveiligingspatches die deel uitmaakten van de vorige cumulatieve update. Bekijk de meest recente cumulatieve updates voor SQL Server:

Meer informatie

Meer informatie over de terminologie die Microsoft gebruikt om software-updates te beschrijven.