Symptomen
Wanneer een database deel uitmaakt van een AlwaysOn Availability Group (AG), ontvangt u mogelijk een foutbericht in het foutenlogboek van SQL Server met prioriteit 17.
Datum/tijd spid20s Altijd ingeschakeld: Beschikbaarheidsreplicabeheer wordt gestart. Dit is alleen een informatief bericht. Er is geen actie van de gebruiker vereist.
Datum/tijd spid7s-fout: 35262, ernst: 17, status: 1.
Datum/tijd spid7s De standaardopstart van database 'Databasenaam' overslaan omdat de database deel uitmaakt van een beschikbaarheidsgroep (groeps-id: GroupID). De database wordt gestart door de beschikbaarheidsgroep. Dit is alleen een informatief bericht. Er is geen actie van de gebruiker vereist.
Notitie In het algemeen geeft fout met ernst 17 aan dat de instructie ervoor zorgde dat er in SQL Server onvoldoende bronnen waren (zoals geheugen, vergrendelingen of schijfruimte voor de database) of dat er softwarefouten waren die niet door de gebruiker konden worden gecorrigeerd.
Status
Microsoft heeft bevestigd dat dit een probleem is bij de Microsoft-producten die worden vermeld in het gedeelte 'Van toepassing op'.
Oplossing
Dit probleem is opgelost in de volgende cumulatieve update voor SQL Server:
Over cumulatieve updates voor SQL Server:
Elke nieuwe cumulatieve update voor SQL Server bevat alle hotfixes en alle beveiligingspatches die deel uitmaakten van de vorige cumulatieve update. Bekijk de meest recente cumulatieve updates voor SQL Server:
Meer informatie
Meer informatie over de terminologie die Microsoft gebruikt om software-updates te beschrijven.