Você e seus colegas podem abrir e trabalhar na mesma pasta de trabalho do Excel. Isso se chama coautoria. Ao trabalhar em coautoria, você pode ver as alterações uns dos outros rapidamente, em questão de segundos. Em algumas versões do Excel, você vê as seleções das outras pessoas em cores diferentes. Se você estiver usando uma versão do Excel que dá suporte à coautoria, poderá selecionar Compartilhar no canto superior direito, digitar endereços de email e escolher um local para a nuvem. Mas se precisar de mais detalhes, por exemplo, saber quais são as versões com suporte e onde o arquivo pode ser armazenado, confira este artigo que apresenta todo o processo.
Para trabalhar em coautoria no Excel para computadores Windows, verifique se alguns recursos foram configurados antes de começar. Depois disso, são necessárias apenas algumas etapas para coautoria com outras pessoas.
O que é necessário para trabalhar em coautoria
Etapa 1: carregar a pasta de trabalho
Usando um navegador da Web, carregue ou crie uma nova pasta de trabalho no OneDrive, no OneDrive for Business ou em uma biblioteca do SharePoint Online. Observe que os sites locais do SharePoint (sites que não são hospedados pela Microsoft) não dão suporte à coautoria. Se não tiver certeza de qual está usando, pergunte ao responsável pelo seu site ou ao seu departamento de TI.
Etapa 2: compartilhar
- Se você carregou o arquivo, selecione o nome do arquivo para abri-lo. A pasta de trabalho é aberta em uma nova guia no seu navegador da Web.
- No canto superior direito, selecione Editando (ou Exibindo) >Abrir na Área de Trabalho.
- Quando o arquivo for aberto no aplicativo da área de trabalho do Excel, você poderá ver uma barra amarela informando que o arquivo está no Modo de Exibição Protegido. Selecione o botão Habilitar Edição se esse for o caso.
- Selecione Compartilhar no canto superior direito.
- Digite os endereços de email na caixa de endereço. Separe cada um com um ponto e vírgula ou confirme os endereços na lista suspensa à medida que você os inserir.
- Por padrão, todos os destinatários poderão editar a pasta de trabalho. No entanto, você pode alterar as configurações selecionando a opção Pode editar .
- Adicione uma mensagem opcional para seus destinatários, se desejar.
- Selecione Adicionar um resumo de arquivo com o Copilot para obter ajuda na descrição do documento.
- Selecione Adicionar para enviá-lo.
Observação
Se você quiser enviar o link por conta própria, não selecione o botão Adicionar . Em vez disso, no canto superior direito do documento, selecione Compartilhar>Copiar link.
Etapa 3: outras pessoas podem abrir o arquivo
Se você selecionou o botão Compartilhar , as pessoas receberão uma mensagem de email convidando-as a abrir o arquivo. Eles podem selecionar o link para abrir a pasta de trabalho. Um navegador da Web pode ser aberto e a pasta de trabalho pode ser aberta no Excel para a Web. Se quiserem usar o aplicativo da área de trabalho do Excel para coautoria, eles poderão selecionar Editar (ou Exibir) >Editar na Área de Trabalho. No entanto, elas precisam ter a versão do aplicativo Excel compatível com a coautoria. As assinaturas do Excel para Android, Excel para iOS, Excel Mobile e Excel para Excel para Microsoft 365 dão suporte à coautoria. Se eles não tiverem uma versão compatível, poderão editar no navegador.
Observação
Se eles estiverem usando a versão mais recente do Excel, PowerPoint ou Word, há uma maneira mais fácil: eles podem selecionar Arquivo>Abrir e selecionar Compartilhado Comigo.
Etapa 4: coautoria com outras pessoas
Com o arquivo ainda aberto no Excel, verifique se Salvamento Automático aparece no canto superior esquerdo. Quando as outras pessoas abrirem o arquivo, vocês estarão trabalhando em coautoria. Você saberá que está trabalhando em coautoria se vir as imagens das pessoas no lado superior direito da janela do Excel. Você também verá as iniciais delas ou um "C" de convidado.
Dicas para a coautoria:
- É possível que você veja as seleções das outras pessoas em cores diferentes. Isso acontece se eles estiverem usando o Excel para assinantes do Excel para Microsoft 365, Excel para a Web, Excel para Android, Excel Mobile ou Excel para iOS. Se eles estiverem usando outra versão, você não verá suas seleções, mas suas alterações aparecerão enquanto estiverem funcionando.
- As seleções das outras pessoas aparecem nas cores azul, roxo e assim por diante. No entanto, sua seleção será sempre verde. E nas telas de outras pessoas, suas próprias seleções também serão verdes. Se você perder a noção de quem é quem, coloque o cursor do mouse sobre a seleção, e o nome da pessoa será revelado. Se você quiser ir para onde alguém está trabalhando, selecione a imagem ou as iniciais da pessoa e, em seguida, selecione a opção Ir para .
Localizar versões anteriores de um arquivo no Excel para Microsoft 365
SelecioneInformações de Arquivo>>Histórico de Versão. Em seguida, localize uma versão anterior na lista e selecione-a para abrir. Se você quiser restaurá-lo para a versão atual, aguarde até que todos não sejam mais coautores e, em seguida, selecione-o para restaurar para essa versão. Para obter mais informações sobre versões, consulte Exibir versões históricas de arquivos do Microsoft 365.
Para trabalhar em coautoria no Excel para computadores Mac, verifique se alguns recursos foram configurados antes de começar. Depois disso, são necessárias apenas algumas etapas para coautoria com outras pessoas.
O que é necessário para trabalhar em coautoria
Etapa 1. Carregar a pasta de trabalho
Usando um navegador da Web, carregue ou crie uma nova pasta de trabalho no OneDrive, no OneDrive for Business ou em uma biblioteca do SharePoint Online. Observe que os sites locais do SharePoint (sites que não são hospedados pela Microsoft) não dão suporte à coautoria. Se não tiver certeza de qual está usando, pergunte ao responsável pelo seu site ou ao seu departamento de TI.
Etapa 2: compartilhar
- Se você carregou o arquivo, selecione o nome do arquivo para abri-lo. A pasta de trabalho é aberta em uma nova guia no seu navegador da Web.
- Selecione Edição (ou Exibição) >Abrir na Área de Trabalho.
- Quando o arquivo for aberto no aplicativo da área de trabalho do Excel, você poderá ver uma barra amarela informando que o arquivo está no Modo de Exibição Protegido. Selecione o botão Habilitar Edição se esse for o caso.
- Selecione Compartilhar>Convidar People no canto superior direito.
- Por padrão, todos os destinatários poderão editar a pasta de trabalho. No entanto, você pode remover o acesso de edição desmarcando a caixa Pode editar .
- Digite os endereços de email na caixa de endereço. Separe cada um com um ponto e vírgula ou confirme os endereços na lista suspensa à medida que você os inserir.
- Adicione uma mensagem opcional para seus destinatários, se desejar.
- Selecione Compartilhar.
Observação
Se você quiser enviar o link por conta própria, não selecione o botão Compartilhar . Em vez disso, pressione esc e selecione Compartilhar>link de cópia e selecione Exibirou Exibir e editar para conceder acesso.
Etapa 3: outras pessoas podem abrir o arquivo
Se você selecionou o botão Compartilhar , as pessoas receberão uma mensagem de email convidando-as a abrir o arquivo. Eles podem selecionar o link para abrir a pasta de trabalho. Um navegador da Web pode ser aberto e a pasta de trabalho pode ser aberta no Excel para a Web. Se quiserem usar um aplicativo do Excel para coautoria, eles poderão selecionar Editar (ou Exibir) >Abrir na Área de Trabalho. No entanto, elas precisam ter a versão do aplicativo Excel compatível com a coautoria. Excel for Android, Excel para iOS, Excel Mobile e Excel para Microsoft 365 são as versões que atualmente dão suporte à coautoria. Se eles não tiverem uma versão com suporte, eles poderão editar no navegador para editar o arquivo.
Dica
Se eles estiverem usando a versão mais recente do Excel para Microsoft 365, há uma maneira mais fácil: eles podem selecionar Abrir Arquivo>...>Compartilhado e selecione um arquivo que foi compartilhado por outra pessoa.
Etapa 4: coautoria com outras pessoas
Com o arquivo ainda aberto no Excel, verifique se Salvamento Automático aparece no canto superior esquerdo. Quando as outras pessoas abrirem o arquivo, vocês estarão trabalhando em coautoria. Se você estiver na mesma área que eles, poderá ver as seleções de células deles em uma cor diferente da sua. Você também verá suas alterações aparecerem enquanto estão trabalhando. Além disso, se você selecionar Compartilhar no canto superior direito, verá fotos de pessoas e seus nomes ou endereços de email. Você também poderá ver as iniciais delas ou um "C" de convidado.
Localizar versões anteriores de um arquivo no Excel para Mac
Selecione Restauração de Arquivo>Procurar>Histórico de Versões. Em seguida, localize uma versão anterior na lista e selecione Abrir Versão. A versão anterior será aberta. Se você quiser restaurá-lo para a versão atual, aguarde até que todos não estejam mais trabalhando em coautoria e selecione Restaurar.
São necessárias apenas quatro etapas para cocriar no Excel para a Web.
Etapa 1. Carregar a pasta de trabalho
Usando um navegador da Web, carregue ou crie uma nova pasta de trabalho no OneDrive, no OneDrive for Business ou em uma biblioteca do SharePoint Online.
Etapa 2: compartilhar
- Na parte superior da faixa de opções, selecione Compartilhar. A caixa de diálogo Enviar Link é aberta para que você possa enviar às pessoas um link para a pasta de trabalho.
- Por padrão, qualquer pessoa em sua organização pode usar o link para abrir e editar a pasta de trabalho. Se você quiser ajustar quem pode usar o link e o que eles podem fazer, selecione People in [Sua organização] com o link pode editar, escolha as opções desejadas na caixa de diálogo Configurações do Link e selecione Aplicar.
- Na caixa de diálogo Enviar link, insira os endereços de email, separados por ponto e vírgula.
- Adicione uma mensagem para seus destinatários. Esta etapa é opcional.
- Selecione Enviar.
Observação
Se você quiser enviar o link por conta própria, não selecione o botão Enviar. Em vez disso, selecione Copiar link na parte inferior do painel.
Etapa 3: outras pessoas podem abrir o arquivo
Se você selecionou o botão Compartilhar , as pessoas receberão uma mensagem de email convidando-as a abrir o arquivo. Eles podem selecionar o link para abrir a pasta de trabalho. Um navegador da Web será aberto e a pasta de trabalho será aberta no Excel para a Web. Se quiserem usar um aplicativo do Excel para coautoria, eles poderão selecionar Editar no Aplicativo da Área de Trabalho. No entanto, elas precisam ter a versão do aplicativo Excel compatível com a coautoria. Excel for Android, Excel para iOS, Excel Mobile e Excel para Microsoft 365 são as versões que atualmente dão suporte à coautoria. Se eles não tiverem uma versão compatível, poderão editar no navegador.
Etapa 4: coautoria com outras pessoas
Agora você pode trabalhar em coautoria na pasta de trabalho ao mesmo tempo que outras pessoas. Você saberá que está trabalhando em coautoria com outra pessoa se vir uma mensagem no canto superior direito que diz que ela está editando. Se mais de uma pessoa estiver editando, você verá uma mensagem diferente que informa o número de pessoas que estão trabalhando em coautoria. Por exemplo: "Outras 2 pessoas estão aqui".
Dicas para a coautoria:
- Para examinar as alterações que outras pessoas fizeram desde que você abriu o arquivo, selecione Mostrar alterações. Isso abre um painel em que você pode ver as alterações, incluindo os valores de célula anteriores (se houver alguma alteração).
- Se você quiser ir para onde alguém está trabalhando, selecione o nome deles e, em seguida, selecione o botão Edição....
- É possível que você veja as seleções das outras pessoas em cores diferentes. Isso acontece se eles estiverem usando o Excel para Microsoft 365, Excel para a Web, Excel para Android, Excel Mobile ou Excel para iOS. Se eles estiverem usando outra versão, você não verá suas seleções, mas suas alterações aparecerão enquanto estiverem funcionando.
- As seleções das outras pessoas aparecem nas cores azul, roxo e assim por diante. No entanto, sua seleção será sempre verde. E nas telas de outras pessoas, suas próprias seleções também serão verdes. Se você perder a noção de quem é quem, coloque o cursor do mouse sobre a seleção, e o nome da pessoa será revelado.
Localizar versões anteriores de um arquivo no Excel para a Web
Vá para a pasta que contém o arquivo, clique com o botão direito do mouse no nome do arquivo e escolha Procurar Arquivo>Histórico de Versões. Selecione Abrir Versão na versão que você deseja revisar. Se você quiser restaurar esta versão, aguarde até que todos não estejam mais trabalhando em coautoria e selecione Restaurar.
Para trabalhar em coautoria no Excel for Android, verifique se alguns recursos foram configurados antes de começar. Depois disso, são necessárias apenas algumas etapas para coautoria com outras pessoas.
O que é necessário para trabalhar em coautoria
- Você precisa da versão mais recente do Excel instalada e entrar no Excel com uma conta Microsoft. Ir para o botão Mais Arquivo ícone
>Abra e verifique se sua conta Microsoft está listada lá. Se não aparecer, toque em Adicionar um local para adicionar a conta. Observe que, se você tiver um telefone ou tablet maior que 10,1 polegadas, precisará entrar com uma conta de assinatura do Microsoft 365 .
- É necessário usar arquivos .xlsx, .xlsm ou .xlsb. Se o arquivo não estiver nesse formato, abra-o em uma versão da área de trabalho do Excel. Em seguida, toque no botão Mais Arquivo ícone
>Salvar como>Procurar>Salve como tipo e altere o formato para .xlsx, .xlsm ou .xlsb.
Etapa 1: salvar a pasta de trabalho na nuvem
- Crie ou abra um arquivo e toque no botão Mais Arquivo
>Salvar como.
- Verifique o local atual do arquivo. Se o OneDrive ou o SharePoint estiver selecionado, toque no botão Voltar e prossiga para a próxima etapa. Se nenhuma dessas opções estiver selecionada, toque em OneDrive ou SharePoint no lado esquerdo, nomeie o arquivo e toque em Salvar.
Etapa 2: compartilhar o arquivo
Abra o documento que você deseja compartilhar.
Toque em Compartilhar
Adicionar pessoas: insira um nome, grupo ou endereço de email para compartilhar o acesso. Depois de adicionado, use a seta suspensa ao lado de cada nome para gerenciar suas permissões de edição/exibição individualmente.
Opcional: Escreva uma mensagem para as pessoas com quem você está compartilhando o arquivo. Os convidados receberão um email com um link para acessar o arquivo. Marque a caixa de marca ao lado de Enviar notificação por email para ativar ou desativar as notificações por email.
Toque no ícone do
para compartilhar o arquivo.
-
Dica
Se desejar enviar o link por conta própria, não toque no botão Compartilhar. Em vez disso, toque em Compartilhar como link.
Etapa 3: outras pessoas podem abrir o arquivo
Se você tocou em Compartilhar
, as pessoas receberão uma mensagem de email convidando-as a abrir o arquivo. Eles podem selecionar o link para abrir a pasta de trabalho. Um navegador da Web abrirá a pasta de trabalho no Excel para a Web. Eles podem trabalhar em coautoria no Excel para a Web imediatamente selecionando Editar Pasta> deTrabalho Editar no Navegador.
Se quiserem usar um aplicativo do Excel e não o Excel para a Web para coautoria, eles poderão selecionar Editar Pasta> de TrabalhoEditar no Excel. No entanto, elas precisam ter a versão do aplicativo Excel compatível com a coautoria. Excel for Android, Excel para iOS, Excel Mobile e Excel para Microsoft 365 são as versões que atualmente dão suporte à coautoria.
Etapa 4: coautoria com outras pessoas
Agora você pode trabalhar em coautoria na pasta de trabalho ao mesmo tempo que outras pessoas. Para ver quem está editando o arquivo com você, toque em Compartilhar
e, em seguida, toque no ícone de lápis do botão Editar
ao lado do nome da pessoa. Se os nomes tiverem o rótulo Editando, elas estarão trabalhando no arquivo.
Localizar versões anteriores de um arquivo no Excel for Android
Toque emHistórico de Arquivos>. Toque em uma versão anterior e ela será aberta. Toque em Fazer uma cópia
para salvar a versão como outro arquivo. Se você quiser restaurá-lo para a versão atual, aguarde até que todos não estejam mais trabalhando em coautoria e toque no ícone do botão Restaurar
Para trabalhar em coautoria no Excel para iOS, verifique se alguns recursos foram configurados antes de começar. Depois disso, são necessárias apenas algumas etapas para coautoria com outras pessoas.
O que é necessário para trabalhar em coautoria
- Você precisa da versão mais recente do Excel instalada e entrar no Excel com uma conta Microsoft. Ao abrir o Excel, toque em Abrir e verifique se a sua conta da Microsoft aparece na lista. Se não aparecer, toque em Adicionar um local para adicionar a conta. Observe que, se você tiver um telefone ou tablet maior que 10,1 polegadas, precisará entrar com uma conta de assinatura do Microsoft 365 .
- É necessário usar arquivos .xlsx, .xlsm ou .xlsb. Se o arquivo não estiver nesse formato, abra-o em uma versão da área de trabalho do Excel. Em seguida, selecione Arquivo>,Salvar como>Procurar>,Salvar como tipo e altere o formato para .xlsx, .xlsm ou .xlsb.
Etapa 1: salvar a pasta de trabalho na nuvem
A coautoria requer que você salve uma pasta de trabalho no OneDrive, no OneDrive for Business ou em uma biblioteca do SharePoint Online. Observe que os sites locais do SharePoint (sites que não são hospedados pela Microsoft) não dão suporte à coautoria. Se não tiver certeza de qual está usando, pergunte ao responsável pelo seu site ou ao seu departamento de TI.
- Crie ou abra um arquivo.
- Se você criou um arquivo, toque no
, toque em Nome e nomeie o arquivo. Em seguida, escolha um local no OneDrive, no OneDrive for Business ou no SharePoint do lado esquerdo e toque em Salvar.
- Se você abriu um arquivo existente, toque em Arquivo
>Propriedades. Se o caminho do local contiver as palavras "OneDrive", "d.docs.live.net" ou "SharePoint", provavelmente já foi salvo em um desses locais. Se não contiver essas palavras, toque em Arquivo>,Salvar uma Cópia e salve-a no OneDrive, no OneDrive for Business ou no SharePoint Online.
Etapa 2: compartilhar o arquivo
- Toque no
Compartilhar e compartilhar no canto superior direito.
- Se você quiser enviar o link para o arquivo por conta própria, toque em Copiar Link>Exibir e Editar. Em seguida, cole o link em uma mensagem de email ou na janela de mensagem instantânea.
- Se quiser que o Excel envie o link por você em uma mensagem de email, toque em Convidar pessoas. Digite os endereços de email na caixa Convidar pessoas e toque em return após cada endereço. Verifique também se a opção Pode editar está ativada. Por fim, toque em Enviar.
Etapa 3: outras pessoas podem abrir o arquivo
Se você tocou em Enviar na etapa anterior, as pessoas receberão um email convidando-as a abrir o arquivo. Eles podem selecionar o link para abrir a pasta de trabalho. Um navegador da Web abrirá a pasta de trabalho no Excel para a Web. Eles podem trabalhar em coautoria no Excel para a Web imediatamente selecionando Editar Pasta> deTrabalho Editar no Navegador.
Se quiserem usar um aplicativo do Excel e não o Excel para a Web para coautoria, eles poderão selecionar Editar Pasta> de TrabalhoEditar no Excel. No entanto, elas precisam ter a versão do aplicativo Excel compatível com a coautoria. Excel for Android, Excel para iOS, Excel Mobile e Excel para Microsoft 365 são as versões que atualmente dão suporte à coautoria.
Etapa 4: coautoria com outras pessoas
Agora você pode trabalhar em coautoria na pasta de trabalho ao mesmo tempo que outras pessoas. Para ver quem está editando o arquivo com você, toque no botão Compartilhar
no canto superior direito e toque em Compartilhado com. Se houver outras pessoas trabalhando no arquivo ao mesmo momento que você, você verá o nome delas listados. Se os nomes tiverem o rótulo Editando..., elas estarão trabalhando no arquivo.
Localizar versões anteriores de um arquivo
Se quiser restaurar o arquivo para uma versão anterior, aguarde até que todas as pessoas não estejam mais trabalhando em coautoria. Em seguida, toque no
>ArquivoArquivo Restaurar>Exibir Histórico de Versões Online. Um navegador da Web será aberto com as versões anteriores do arquivo. Se estiver usando o OneDrive, toque em uma versão do lado esquerdo e toque em Restaurar. Se estiver usando o OneDrive for Business ou o SharePoint Online, toque na data e hora de uma versão, na seta para baixo e em Restaurar. Depois, volte para o Excel para iOS e reabra o arquivo.
Perguntas frequentes
O que é o Salvamento Automático?
No Excel para assinantes do Excel para Microsoft 365, você pode notar o Salvamento Automático no canto superior esquerdo. O Salvamento Automático é habilitado quando um arquivo é armazenado no OneDrive, no OneDrive for Business ou no SharePoint Online. Ele salva automaticamente suas alterações na nuvem enquanto você está trabalhando. E se outras pessoas estiverem trabalhando no mesmo arquivo, o Salvamento Automático permitirá que elas vejam suas alterações em questão de segundos. Consulte O que é o Salvamento Automático? para obter mais informações sobre o Salvamento Automático, incluindo os motivos pelos quais ele pode estar disponível ou indisponível.
Por que estou recebendo o erro "O arquivo está protegido"?
Há algumas razões pelas quais esse erro pode ocorrer. A mais comum é alguém ter aberto o arquivo com uma versão do Excel que não dá suporte à coautoria. Se apenas uma pessoa fizer isso, todas as outras receberão o erro "bloqueado", mesmo que todas as outras estejam usando uma versão do Excel compatível com a coautoria.
Versões do Excel compatíveis com a coautoria:
- Excel para Microsoft 365*
- Excel para Microsoft 365 para Mac*
- Excel para a Web
- Excel para Android
- Excel para iOS
- Excel Mobile
* A coautoria nesta versão exige que você tenha a versão mais recente do Microsoft Excel para Microsoft 365 instalada e exige que você entre em uma conta de assinatura do Microsoft 365. Observe que, se você tiver uma conta corporativa ou de estudante, talvez ainda não tenha uma versão compatível com a coautoria. Isso pode ocorrer porque o administrador não forneceu a versão mais recente para instalar.
Se você ainda estiver recebendo o erro "bloqueado", consulte O arquivo do Excel está bloqueado para edição para obter mais soluções para esse problema.
Por que não consigo ver as seleções de outras pessoas?
Você pode ver as seleções de outras pessoas em cores diferentes, mas somente se você e outras pessoas estiverem usando o Excel para assinantes do Excel para Microsoft 365, o Excel para a Web, o Excel para Android, o Excel Mobile ou o Excel para iOS. Além disso, se as pessoas estiverem usando assinantes do Excel para Microsoft 365, todos precisarão ter o Salvamento Automático ativado para ver as seleções coloridas.
Se você estiver usando o Excel para Microsoft 365, Excel para a Web, Excel para Android ou Excel para iOS e não vir as seleções de outras pessoas, aguarde alguns segundos. Se você ainda não vir as seleções de alguém, verifique se a pessoa está usando o Excel para Microsoft 365, Excel para a Web, Excel for Android ou Excel para iOS. Se eles estiverem usando outra versão, como o Excel Mobile, as seleções deles não aparecerão para você. No entanto, as alterações que ela fizer aparecerão quase instantaneamente. Além disso, se eles estiverem usando uma versão mais antiga do Excel, não poderão editar o arquivo ao mesmo tempo que você e você não poderá ver suas seleções.
Por que não consigo ver as alterações de outras pessoas?
Para trabalhar em coautoria e ver as alterações feitas por outras pessoas, todos precisam usar uma versão do aplicativo do Excel compatível com a coautoria. Excel for Android, Excel para iOS, Excel Mobile e assinantes Excel para Microsoft 365 são as versões que atualmente dão suporte à coautoria. Se não tiverem uma versão com suporte, eles sempre poderão usar o Excel para a Web em seu navegador da Web. Se isso não resolver o problema, experimente realizar um ou mais dos seguintes procedimentos:
- Aguarde um ou dois minutos. Às vezes demora algum tempo para o Excel e a nuvem se comunicarem entre si.
- Diga a todos para selecionar o botão Habilitar Edição , caso apareça.
- Certifique-se de que todos que estão trabalhando no Excel para assinantes do Excel para Microsoft 365 tenham o Salvamento Automático ativado no canto superior esquerdo da janela do Excel.
- Se você estiver usando o OneDrive para sincronizar arquivos, verifique se ele não está pausado e se está sincronizando os arquivos e pastas do computador com o OneDrive.
- Verifique se as pessoas que estão trabalhando no Excel for Android ativaram o Salvamento Automático. Para ativá-lo, toque no botão Arquivo Mais, ícone
>Salvamento Automático.
- Verifique se as pessoas que estão trabalhando no Excel para iOS ativaram o Salvamento Automático. Para ativá-lo, toque no botãoArquivo Arquivo, Salvamento
> Automático.
- Verifique se o arquivo não está como somente leitura.
- Em um computador Windows, abra o arquivo e vá paraInformações do Arquivo>. Resolva os erros que possam ser mostrados.
O que posso fazer com as mensagens "Atualização recomendada" e "Falha no carregamento"?
Isso pode ocorrer quando uma pessoa usa um recurso do Excel que ainda não tem suporte total na coautoria do Excel. Isso pode interromper o processo de coautoria temporariamente. Se você não tiver alterações não salvas, basta selecionar Atualizar. Se você tiver alterações não salvas que não precisa manter, poderá selecionar Descartar alterações. Para coisas que você precisa manter, selecione Salvar uma cópia e salve o arquivo com um nome diferente. Em seguida, selecione e copie as alterações que precisam ser mantidas. Por fim, uma última etapa: reabrir o arquivo original que está na nuvem e colar as alterações novamente.
O que acontece quando duas pessoas fazem uma alteração no mesmo item?
Em geral, a última alteração salva, seja com o botão Salvar ou automaticamente com Salvamento Automático, é a que "ganha". Existem algumas exceções a isso, mas geralmente é assim que funciona. Se você não quiser ter conflitos com outras pessoas, atribua áreas ou planilhas a cada pessoa. Você pode explicar essas atribuições ao enviar o link ou pode tornar as atribuições óbvias na própria pasta de trabalho colocando os nomes das pessoas nas células de título ou nomeando planilhas com nomes de pessoas.
Lembre-se de que, se você estiver usando o OneDrive para sincronizar arquivos, as alterações feitas enquanto o computador estiver offline não serão mescladas até que o computador esteja online novamente. E, quando estiver online, todas as alterações serão mescladas ao mesmo tempo.