Sintomi
Quando si esegue un'istruzione BULK INSERT in una tabella che contiene sia indici columnstore cluster che indici columnstore non cluster, è possibile che venga visualizzato un messaggio di errore simile al seguente:
Nota
Errore PimodSqlException #8601 (gravità 17, stato 104):
Errore del processore di query interno: il processore di query non è riuscito ad accedere a un'interfaccia richiesta.
Risoluzione
Il problema è stato risolto per la prima volta nell'aggiornamento cumulativo seguente di SQL Server:
Consiglio: installare l'aggiornamento cumulativo più recente per SQL Server
Ogni nuovo aggiornamento cumulativo per SQL Server contiene tutte le correzioni rapide e di sicurezza incluse nell'aggiornamento cumulativo precedente. È consigliabile scaricare e installare gli aggiornamenti cumulativi più recenti per SQL Server:
Stato
Microsoft ha confermato che si tratta di un problema relativo ai prodotti elencati nella sezione "Si applica a".
Riferimenti
Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.