Sintomi
Quando si utilizzano transazioni Hekaton lunghe in Microsoft SQL Server 2016, la cache di coda si allunga e la memoria allocata non può essere liberata. Questo causa messaggi di errore di memoria insufficiente.
Risoluzione
Questo problema è stato risolto negli aggiornamenti cumulativi seguenti per SQL Server:
Aggiornamento cumulativo 1 per SQL Server 2016 Service Pack 1 (SP1)
Aggiornamento cumulativo 4 per SQL Server 2016
Informazioni sull'aggiornamento cumulativo
Ogni nuovo aggiornamento cumulativo per SQL Server contiene tutte le correzioni rapide e di sicurezza incluse nell'aggiornamento cumulativo precedente. Vedere gli aggiornamenti cumulativi più recenti per SQL Server:
Aggiornamento cumulativo più recente per SQL Server 2016
Stato
Microsoft ha confermato che si tratta di un problema relativo ai prodotti elencati nella sezione "Si applica a".
Riferimenti
Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.