Symptomen
Wanneer u Microsoft SQL Server 2014 gebruikt, wordt mogelijk het volgende foutbericht weergegeven tijdens de verwerking van uitzonderingen:
Opmerking
<Datum><Tijd> spid# Fout: 9002, Ernst: 17, Status: 4.
<Date><Time> spid# Het transactielogboek voor database '<DataBaseName>' is vol vanwege 'ACTIVE_TRANSACTION'.
<Date><Time> spid# ex_terminator: Mogelijke beëindiging vanwege een uitzondering tijdens het afwikkelen van de stack.
Oplossing
Het probleem werd voor het eerst opgelost in de volgende cumulatieve update van SQL Server.
Cumulatieve update 2 voor SQL Server 2014 /nl-nl/help/2967546
Informatie over cumulatieve updates voor SQL Server
Elke nieuwe cumulatieve update voor SQL Server bevat alle hotfixes en alle beveiligingspatches die deel uitmaakten van de vorige cumulatieve update. Bekijk de meest recente cumulatieve updates voor SQL Server:
Status
Microsoft heeft bevestigd dat dit een probleem is bij de Microsoft-producten die worden vermeld in het gedeelte 'Van toepassing op'.