KB3083187 - FIX: De fout 'Aangevraagde waarde is niet gevonden' bij het implementeren van een SQL Server 2014-database in Windows Azure

Van toepassing op
SQL Server 2014 Enterprise - duplicate (do not use) SQL Server 2014 Developer - duplicate (do not use) SQL Server 2014 Standard - duplicate (do not use) SQL Server 2014 Web - duplicate (do not use)

Symptomen

Stel dat u een beheercertificaat op een lokale computer maakt en dit vervolgens uploadt naar een Azure-abonnement. Vervolgens probeert u een database te implementeren op een virtuele Windows Azure-machine (VM) in de Basic-laag van het opgegeven Azure-abonnement. Nadat u het gegeven beheercertificaat hebt opgegeven op de aanmeldingspagina van Windows Azure, wordt het volgende foutbericht weergegeven:

Opmerking

De aangevraagde waarde 'Basic_A2' is niet gevonden.

Oplossing

Het probleem werd voor het eerst opgelost in de volgende cumulatieve update van SQL Server:

Aanbeveling: Installeer de meest recente cumulatieve update voor SQL Server

Elke nieuwe cumulatieve update voor SQL Server bevat alle hotfixes en alle beveiligingspatches die deel uitmaakten van de vorige cumulatieve update. We raden u aan de meest recente cumulatieve updates voor SQL Server te downloaden en te installeren:

      

Status

Microsoft heeft bevestigd dat dit een probleem is bij de Microsoft-producten die worden vermeld in het gedeelte 'Van toepassing op'.