KB3069488 - Erreur « Planificateur non productif » lorsqu’une base de données possède des index columnstore sur un SQL Server 2014 instance

S’applique à
SQL Server 2014 Developer - duplicate (do not use) SQL Server 2014 Enterprise - duplicate (do not use) SQL Server 2014 Standard - duplicate (do not use)

Symptômes

Supposons que vous disposez d’une base de données qui inclut des index columnstore sur un instance Microsoft SQL Server 2014. Lorsque le serveur est soumis à une forte sollicitation de la mémoire et qu’il y a beaucoup d’objets dans le pool d’objets columnstore, une erreur « Planificateur non productif » peut se produire. Cela peut entraîner le blocage ou le manque de réponse de SQL Server.

Résolution

Ce problème a été résolu pour la première fois dans les mises à jour cumulatives suivantes pour SQL Server :

Mise à jour cumulative 1 pour SQL Server 2014 Service Pack 1
        
      

Mise à jour cumulative CU 38 pour SQL Server 2014
      

À propos des mises à jour cumulatives pour SQL Server

Chaque nouvelle mise à jour cumulative pour SQL Server contient tous les correctifs logiciels et correctifs de sécurité inclus dans la mise à jour cumulative précédente. Affichez les dernières mises à jour cumulatives pour SQL Server :

Versions de build de SQL Server 2014
      

État

Microsoft a confirmé qu’il s’agissait d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ».

Références

Découvrez la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.