KB3083187 - CORRECTIF : erreur « La valeur demandée est introuvable » lors du déploiement d’une base de données SQL Server 2014 sur Windows Azure

S’applique à
SQL Server 2014 Enterprise - duplicate (do not use) SQL Server 2014 Developer - duplicate (do not use) SQL Server 2014 Standard - duplicate (do not use) SQL Server 2014 Web - duplicate (do not use)

Symptômes

Supposons que vous créez un certificat de gestion sur un ordinateur local, puis que vous le chargez dans un abonnement Azure. Ensuite, vous essayez de déployer une base de données sur une machine virtuelle (VM) Windows Azure dans le niveau de base de l’abonnement Azure donné. Après avoir spécifié le certificat de gestion donné sur la page de connexion Windows Azure, le message d’erreur suivant peut s’afficher :

Remarque

La valeur demandée « Basic_A2 » est introuvable.

Résolution

Ce problème a été résolu dans la mise à jour cumulative de SQL Server suivante :

Recommandation : Installer la dernière mise à jour cumulative pour SQL Server

Chaque nouvelle mise à jour cumulative pour SQL Server contient tous les correctifs logiciels et tous les correctifs de sécurité inclus dans la mise à jour cumulative précédente. Nous vous recommandons de télécharger et d’installer les dernières mises à jour cumulatives pour SQL Server :

      

État

Microsoft a confirmé qu’il s’agissait d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ».