KB3137730 - CORRECTIF : Erreur lors de l’utilisation de Assistant Paramétrage du moteur de base de données dans SQL Server 2014

S’applique à
SQL Server 2014 Developer - duplicate (do not use) SQL Server 2014 Enterprise - duplicate (do not use) SQL Server 2014 Express - duplicate (do not use) SQL Server 2014 Standard - duplicate (do not use) SQL Server 2014 Web - duplicate (do not use)

Symptômes

Lorsque vous utilisez l’Assistant Paramétrage du moteur de données pour régler une base de données qui utilise un classement de caractères supplémentaires dans une instance de Microsoft SQL Server 2014, le message d’erreur suivant s’affiche :

Remarque

Impossible de récupérer les informations sur les recommandations.
INFORMATIONS SUPPLÉMENTAIRES :
ID de session non valide (DTAClient)

      

Résolution

Informations sur les mises à jour cumulatives

Ce problème a été résolu pour la première fois dans la mise à jour cumulative de SQL Server 2014 suivante :

Recommandation : Installer la dernière mise à jour cumulative pour SQL Server

Chaque nouvelle mise à jour cumulative pour SQL Server contient tous les correctifs logiciels et tous les correctifs de sécurité inclus dans la mise à jour cumulative précédente. Nous vous recommandons de télécharger et d’installer les dernières mises à jour cumulatives pour SQL Server 2014 :

      

      

État

Microsoft a confirmé qu’il s’agissait d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ».