KB3154147 - CORRECTIF : Une erreur « La valeur ne peut pas être nulle » se produit lorsque vous évaluez ou importez des stratégies pour des serveurs inscrits dans SQL Server 2014

S’applique à
SQL Server 2014 Developer - duplicate (do not use) SQL Server 2014 Enterprise - duplicate (do not use) SQL Server 2014 Standard - duplicate (do not use)

Symptômes

Lorsque vous essayez d’évaluer ou d’importer des stratégies pour des serveurs inscrits à l’aide de Serveur de gestion centralisée (CMS), vous recevez le message d’erreur suivant :

Remarque

La valeur ne peut pas être nulle.
Nom du paramètre : source (System.Core)

Résolution

Informations sur les mises à jour cumulatives

Le problème a été résolu pour la première fois dans la mise à jour cumulative suivante de SQL Server. 

Recommandation : Installer la dernière mise à jour cumulative pour SQL Server

Chaque nouvelle mise à jour cumulative pour SQL Server contient tous les correctifs logiciels et tous les correctifs de sécurité inclus dans la mise à jour cumulative précédente. Nous vous recommandons de télécharger et d’installer les dernières mises à jour cumulatives pour SQL Server :

      

État

Microsoft a confirmé qu’il s’agissait d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ».