Symptômes
Lorsque vous utilisez l’utilitaire sqlcmd pour vous connecter à une instance de Microsoft SQL Server 2014 et spécifier un fichier d’entrée, une erreur de violation d’accès se produit.
Résolution
Ce problème a été résolu dans la mise à jour cumulative de SQL Server suivante :
Recommandation : Installer la dernière mise à jour cumulative pour SQL Server
Chaque nouvelle mise à jour cumulative pour SQL Server contient tous les correctifs logiciels et tous les correctifs de sécurité inclus dans la mise à jour cumulative précédente. Nous vous recommandons de télécharger et d’installer les dernières mises à jour cumulatives pour SQL Server :
- Dernière mise à jour cumulative pour SQL Server 2014 SP1
- Dernière mise à jour cumulative pour SQL Server 2014
État
Microsoft a confirmé qu’il s’agissait d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ».