Mit Diagrammen können Sie Ihre Daten in einer Weise visualisieren, die größtmöglichen Eindruck bei Ihrer Zielgruppe hinterlässt. Erfahren Sie, wie Sie ein Diagramm erstellen und eine Trendlinie hinzufügen. Sie können Ihr Dokument mit einem empfohlenen Diagramm beginnen oder eine aus unserer Sammlung vorgefertigter Diagrammvorlagen auswählen.
Erstellen eines Diagramms
Wählen Sie Daten für das Diagramm aus.
Wählen Sie "Empfohlene Diagrammeeinfügen>" aus.
Wählen Sie auf der Registerkarte Empfohlene Diagramme ein Diagramm aus, um es in der Vorschau anzuzeigen.
Hinweis
Sie können die gewünschten Daten im Diagramm auswählen und ALT+F1 drücken, um sofort ein Diagramm zu erstellen, aber es ist möglicherweise nicht das beste Diagramm für die Daten. Wenn kein Diagramm angezeigt wird, das Ihnen gefällt, wählen Sie die Registerkarte Alle Diagramme aus, um alle Diagrammtypen anzuzeigen.
Wählen Sie ein Diagramm aus.
Wählen Sie OK aus.
Hinzufügen einer Trendlinie
- Wählen Sie ein Diagramm aus.
- Wählen Sie ChartDesign>Diagrammelement hinzufügen aus.
- Wählen Sie "Trendlinie " und dann den gewünschten Trendlinientyp aus, z. B. "Linear", "Exponentiell", "Lineare Prognose" oder "Gleitender Durchschnitt".
Hinweis
Ein Teil der Inhalte dieses Themas gilt möglicherweise nicht für alle Sprachen.
In Diagrammen werden Daten in einem grafischen Format angezeigt, das Ihnen und Ihrer Zielgruppe helfen kann, Beziehungen zwischen Daten zu visualisieren. Beim Erstellen eines Diagramms stehen viele verschiedene Diagrammtypen zur Auswahl (z. B. gestapelte Säulen- oder explodierte 3D-Kreisdiagramme). Anschließend können Sie das Diagramm mit Diagrammschnelllayouts oder Formatvorlagen individuell anpassen.
Kennenlernen der Elemente eines Diagramms
Diagramme bestehen aus verschiedenen Elementen, wie z. B. Titel, Achsenbeschriftungen, Legende und Gitternetzlinien. Sie können diese Elemente ein- oder ausblenden sowie deren Position und Formatierung ändern.
Diagrammtitel
Grundstücksfläche
Legende
Achsentitel
Achsenbeschriftungen
Teilstriche
Gitternetzlinien
Erstellen eines Diagramms
Sie können ein Diagramm in Excel, Word und PowerPoint erstellen. Die Diagrammdaten werden jedoch in einem Excel-Arbeitsblatt eingegeben und gespeichert. Wenn Sie ein Diagramm in Word oder PowerPoint einfügen, wird ein neues Blatt in Excel geöffnet. Wenn Sie ein Word-Dokument oder eine PowerPoint-Präsentation speichern, die ein Diagramm enthält, werden die dem Diagramm zugrunde liegenden Excel-Daten automatisch im Word-Dokument oder in der PowerPoint-Präsentation gespeichert.
Hinweis
Der Excel-Arbeitsmappenkatalog ersetzt den bisherigen Diagramm-Assistenten. Der Excel-Arbeitsmappenkatalog wird automatisch zusammen mit Excel geöffnet. Im Katalog können Sie nach Vorlagen suchen und anhand einer Vorlage eine neue Arbeitsmappe erstellen. Wenn der Excel-Arbeitsmappenkatalog nicht angezeigt wird, klicken Sie im Menü Datei auf Neu aus Vorlage.
Klicken Sie im Menü Ansicht auf Drucklayout.
Klicken Sie auf die Registerkarte "Einfügen ", wählen Sie den Diagrammtyp aus, und doppelklicken Sie dann auf das Diagramm, das Sie hinzufügen möchten.
Beim Einfügen eines Diagramms in Word oder PowerPoint wird ein Excel-Arbeitsblatt geöffnet, das eine Tabelle mit Beispieldaten enthält.
Ersetzen Sie in Excel die Beispieldaten durch die Daten, die Sie im Diagramm darstellen möchten. Wenn Sie Ihre Daten bereits in eine andere Tabelle eingegeben haben, können Sie sie aus dieser Tabelle kopieren und anstelle der Beispieldaten einfügen. In der folgenden Tabelle finden Sie Richtlinien für die Anordnung der Daten für den jeweiligen Diagrammtyp.
Diagrammtyp Anordnung der Daten Flächen-, Balken-, Spalten-, Ring-, Linien-, Netz- oder Oberflächendiagramm In Spalten oder Zeilen, wie in den folgenden Beispielen:
Serie 1Serie 2Kategorie A1012Kategorie B1114Kategorie C915or Kategorie ACategory BSeries 11011Serie 21214Blasendiagramm Setzen in Spalten x-Werte in die erste Spalte und entsprechende y-Werte und Blasengrößenwerte in benachbarte Spalten, wie in den folgenden Beispielen:X-WerteY-Wert 1Größe 10.72.741.83.252.60.086 Kreisdiagramm In einer Spalte oder Zeile mit Daten und einer Spalte oder Zeile mit Datenbeschriftungen, wie in den folgenden Beispielen:
Umsatz1. Quartal252. Quartal303. Quartal 45oder1. Quartal2. Quartal3. QuartalUmsatz253045Kursdiagramm In Spalten oder Zeilen in der folgenden Reihenfolge, mit Namen oder Datumswerten als Beschriftungen, wie in den folgenden Beispielen:
OpenHighLowClose1/5/02445511251/6/0225571238or1/5/021/6/02Open4425High5557Low1112Close2538Punkt (XY)-Diagramm In Spalten, wobei sich die X-Werte in der ersten Spalte und die entsprechenden Y-Werte in den angrenzenden Spalten befinden, wie in den folgenden Beispielen:
X-WerteY-Wert 10.72.71.83.22.60.08orX-Werte0.71.82.6Y-Wert 12.73.20.08Wenn Sie die Anzahl der im Diagramm enthaltenen Zeilen und Spalten ändern möchten, halten Sie den Mauszeiger über die untere rechte Ecke der ausgewählten Daten, und ziehen Sie ihn dann, um zusätzliche Daten auszuwählen. Im folgenden Beispiel wird die Tabelle um zusätzliche Rubriken und Datenreihen erweitert.
Zum Anzeigen der Ergebnisse Ihrer Änderungen wechseln Sie zurück zu Word oder PowerPoint.
Hinweis
Wenn Sie das Word-Dokument oder die PowerPoint-Präsentation mit dem Diagramm schließen, wird auch die zugehörige Excel-Datentabelle automatisch geschlossen.
Ändern der betonten Diagrammachse
Wenn Sie ein Diagramm erstellt haben, möchten Sie möglicherweise die Anordnung der Reihen und Spalten ändern. In der ersten Version des Diagramms werden die Datenzeilen aus der Tabelle beispielsweise auf der vertikalen Achse (Wert) und die Datenspalten auf der horizontalen Achse (Kategorie) dargestellt. Im nachstehenden Beispiel werden im Diagramm die Umsätze nach Instrument hervorgehoben.
Wenn Sie im Diagramm die Umsätze jedoch nach Monat hervorheben möchten, können Sie die Art der Diagrammdarstellung wieder ändern.
- Klicken Sie im Menü Ansicht auf Drucklayout.
- Klicken Sie auf das Diagramm.
- Klicken Sie auf die Registerkarte Diagrammentwurf und dann auf Zeile/Spalte wechseln.
Wenn "Zeile/Spalte wechseln" nicht verfügbar ist
"Zeile/Spalte wechseln" ist nur verfügbar, wenn die Excel-Datentabelle des Diagramms geöffnet ist, und dies auch nur bei bestimmten Diagrammtypen. Sie können die Daten auch bearbeiten, indem Sie auf das Diagramm klicken und dann das Arbeitsblatt in Excel bearbeiten.
Übernehmen eines vordefinierten Diagrammlayouts
- Klicken Sie im Menü Ansicht auf Drucklayout.
- Klicken Sie auf das Diagramm.
- Klicken Sie auf die Registerkarte Diagrammentwurf und dann auf Schnelllayout.
- Klicken Sie auf das gewünschte Layout.
Um ein von Ihnen angewendetes Schnelllayout sofort rückgängig zu machen, drücken Sie
+ Z .
Anwenden einer vordefinierten Diagrammformatvorlage
Diagrammformatvorlagen bestehen aus einem Satz komplementärer Farben und Effekte, die Sie auf Ihr Diagramm anwenden können. Wenn Sie eine Diagrammformatvorlage auswählen, wirken sich die Änderungen auf das gesamte Diagramm aus.
- Klicken Sie im Menü Ansicht auf Drucklayout.
- Klicken Sie auf das Diagramm.
- Klicken Sie auf die Registerkarte Diagrammentwurf und dann auf die gewünschte Diagrammformatvorlage.
Wenn Sie weitere Formatvorlagen anzeigen möchten, zeigen Sie auf eine Formatvorlage, und klicken Sie dann auf
.
Um eine Formatvorlage, die Sie angewendet haben, sofort rückgängig zu machen, drücken Sie
+ Z .
Hinzufügen eines Diagrammtitels
- Klicken Sie im Menü Ansicht auf Drucklayout.
- Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammentwurf.
- Klicken Sie auf Diagrammelement hinzufügen.
- Klicken Sie auf Diagrammtitel, um Titelformatoptionen auszuwählen. Kehren Sie dann zum Diagramm zurück, um im Feld Diagrammtitel einen Titel einzugeben.
Siehe auch
1. Erstellen eines Diagramms
Um mit dem Erstellen eines Diagramms in Excel zu beginnen, stellen Sie sicher, dass Sie Ihre Daten in der Arbeitsmappe bereithalten. Beginnen Sie mit einer neuen Arbeitsmappe, oder öffnen Sie eine aktuelle Arbeitsmappe mit Excel für das Web. Zum Erstellen eines Diagramms können Sie empfohlene Diagramme verwenden, aus unserer Sammlung unter Erstellen auswählen oder den Diagrammtyp auswählen, der für Ihre Daten am besten geeignet ist. Sobald Ihre Daten vorbereitet sind, führen Sie die folgenden Schritte aus:
Wählen Sie den Zellbereich aus, der die Daten enthält, die Sie visualisieren möchten.
Navigieren Sie im Menüband zur Registerkarte "Einfügen".
Navigieren Sie zu "Diagramme" und wählen Sie den Diagrammtyp aus, der Ihren Anforderungen am besten entspricht.
Weitere Informationen zu DiagrammtypenHinweis
Testen Sie empfohlene Diagramme , um Vorschläge basierend auf Ihren Daten zu erhalten. Gehen Sie einfach zu "Diagramme" im Menüband und wählen Sie aus. Empfohlene Diagramme stehen Microsoft 365-Abonnenten in Englisch, Französisch, Spanisch, Deutsch, vereinfachtem Chinesisch und Japanisch zur Verfügung. Wenn Sie Microsoft 365-Abonnent sind, vergewissern Sie sich, dass Sie über die neueste Office-Version verfügen. Weitere Informationen zu den verschiedenen Updatekanälen für Office finden Sie unter: Übersicht über die Updatekanäle für Microsoft 365 Apps.
2. Bearbeiten der Daten
Wenn Sie die Datenauswahl ändern oder Ihrem Diagramm weitere Daten hinzufügen müssen, klicken Sie mit der rechten Maustaste auf das Diagramm, und wählen Sie "Daten auswählen" aus, um den Aufgabenbereich zu öffnen.
Datenauswahl ändern
- Aus Datenquelle>> Wählen Sie einen neuen Zellbereich aus, oder geben Sie Ihren Bereich manuell in "Quelle" ein und wenden Sie ihn an.
Hinzufügen, Entfernen oder Ändern einer Datenreihe
- Um eine neue Datenreihe hinzuzufügen, wählen Sie über Dateneinrichtung >>Feld> hinzufügen Wählen Sie den Zellbereich in Ihrem Blatt aus, und wenden Sie ihn an.
- Um eine bestehende Serie zu ändern, klicken Sie unter "Einrichten" auf die Serie, die Sie ändern möchten.
- Um den Namen der Serie zu ändern, klicken Sie auf✏️ . Sie können den neuen Namen eingeben oder eine Zelle markieren, um einen Link zu dieser Zelle herzustellen. Sie können den Namen auch unter "Serienname formatieren>"> ändern.
- Wenn Sie den Diagrammtyp für einen Datensatz ändern möchten, verwenden Sie 'Plotten als'.
- Um die Reihenfolge neu anzuordnen, in der Reihen im Diagramm angezeigt werden, verwenden Sie die Pfeile und ⬇️ Symbole ⬆️.
Vertauschen der vertikalen und horizontalen Achse
Wenn Sie die richtigen Daten in Ihrem Diagramm haben und die Achse tauschen müssen, die welche Daten widerspiegelt:
- Wechseln Sie zuDatensetup>>Horizontale Achse>Horizontales Feld.
- Geben Sie die Reihe oder den Zellbereich ein, die bzw. der sich aktuell auf der vertikalen Achse befindet.
- Entfernen des ursprünglich ausgewählten Bereichs von der horizontalen Achse.
- Geben Sie unterFeld fürvertikale Achse> hinzufügen den ursprünglichen Bereich von Ihrer horizontalen Achse ein.
- Entfernen Sie die Originalserie von Ihrer vertikalen Achse, um den Wechsel abzuschließen.
3. Anpassen des Diagramms
Um Änderungen am Diagramm vorzunehmen, doppelklicken Sie auf das Diagramm, um den Diagramm-Aufgabenbereich zu öffnen, und navigieren Sie zur Registerkarte Format .
Titel hinzufügen, entfernen oder ändern
- Schalten Sieüber "Diagrammtitel>formatieren>" EIN/AUS.
- Erweitern Sie "Diagrammtitel", um den Titel, die Position und die Schriftart zu ändern.
Hinzufügen, Entfernen oder Ändern der Titel Ihrer Achse
- Wählen Sie die vertikale oder horizontale Achse aus, um die entsprechenden Optionen im Aufgabenbereich anzuzeigen.
- Scrollen Sie unter der jeweiligen Achse nach unten zu "Achsentitel".
- Schalten Sie EIN/AUS , um etwas hinzuzufügen/entfernen.
- Ändern Sie den Namen und die Schriftart Ihres Achsentitels, indem Sie "Achsentitel" erweitern.
Ändern der Farbe einer Datenreihe oder eines Datenpunktes
- Um die Farbe einer Serie zu ändern, wählen Sie die Serie aus, die Sie ändern möchten, und zeigen Sie die entsprechenden Optionen im Aufgabenbereich an. Wählen Sie im Aufgabenbereich die gewünschte Farbe für Ihre Serie aus.
- Wenn Sie die Farbe eines einzelnen Datenpunktes ändern möchten, wählen Sie "Datenpunkt" aus, und klicken Sie dann mit der rechten Maustaste auf den Datenpunkt im Diagramm. Wählen Sie die gewünschte Farbe für Ihren Datenpunkt aus dem Floatie aus.
Hinzufügen, Entfernen oder Ändern von Datenbeschriftungen
Wählen Sie die Serie aus, die Sie ändern möchten, und sehen Sie sich die entsprechenden Optionen im Aufgabenbereich an.
- Schalten Sie EIN/AUS , um Datenbeschriftungen hinzuzufügen/zu entfernen.
So blenden Sie den Seriennamen, die Kategorie, den Wert und den Legendenschlüssel aus bzw. aus und ändern das Trennzeichen:
- Navigieren Sie zum Diagramm-Aufgabenbereich >Formatieren> vonReihendatenbeschriftungen>.
Legende hinzufügen, entfernen oder ändern
- Doppelklicken Sie auf das Diagramm, bis der Aufgabenbereich Diagramm auf der rechten Seite des Bildschirms geöffnet wird.
- Wählen Sie "Legende formatieren>" aus.
- Schalten Sie EIN/AUS , um die Legende hinzuzufügen/zu entfernen.
- Ändern Sie die Position und Schriftart des Diagramms, indem Sie "Legende" erweitern.
Trendlinie hinzufügen, entfernen oder ändern
Doppelklicken Sie auf das Diagramm, bis der Aufgabenbereich Diagramm auf der rechten Seite des Bildschirms geöffnet wird.
Wählen Sie "Trendlinieformatieren"> aus.
Schalten Sie EIN/AUS , um die Trendlinie hinzuzufügen/zu entfernen.
- Ändern Sie den Namen, den Trendtyp, die Formatvorlage oder den Abschnitt, indem Sie "Legende" erweitern.
Weitere Möglichkeiten zum Anpassen von Diagrammen in Excel Web
Nehmen Sie über das Kontextmenü Änderungen am Diagramm vor
Wenn Sie alle für Ihr Diagramm verfügbaren Formatierungsoptionen anzeigen möchten, wechseln Sie zum Format des > Diagramm-Aufgabenbereichs.
Sie können auch bestimmte Änderungen am Diagramm vornehmen, indem Sie mit der rechten Maustaste auf den Teil des Diagramms klicken, den Sie bearbeiten möchten.
Verfügbare Diagrammtypen
Es empfiehlt sich, Ihre Daten zu überprüfen und zu entscheiden, welcher Diagrammtyp am besten geeignet ist. Die verfügbaren Typen sind unten aufgeführt.
Säulendiagramme
Daten, die auf einem Arbeitsblatt in Spalten oder Zeilen angeordnet sind, können in einem Säulendiagramm dargestellt werden. In einem Säulendiagramm werden üblicherweise Kategorien auf der horizontalen Achse und Werte auf der vertikalen Achse dargestellt, wie in diesem Diagramm dargestellt:
Säulendiagrammtypen
Gruppierte Spalte In einem Diagramm des Typs Gruppierte Säulen werden Werte in Form von 2D-Säulen dargestellt. Verwenden Sie diesen Diagrammtyp, wenn Sie Kategorien (Rubriken) haben, die Folgendes darstellen:
- Wertebereiche (beispielsweise die Anzahl von Elementen).
- Bestimmte Skaleneinteilungen (beispielsweise eine Likert-Skala mit Einträgen wie "stimme unbedingt zu", "stimme zu", "neutral", "stimme nicht zu", "stimme überhaupt nicht zu").
- Namen, die in keiner bestimmten Reihenfolge vorhanden sind (beispielsweise Elementnamen, geografische Namen oder die Namen von Personen).
Gestapelte Säule In einem Diagramm des Typs "Gestapelte Säulen" werden Werte in gestapelten 2D-Säulen dargestellt. Verwenden Sie Diagramme dieses Typs, wenn Sie mehrere Datenreihen haben und die Gesamtsummen hervorheben möchten.
100 % gestapelte Säule In einem Diagramm des Typs "Gestapelte Säulen (100 %)" werden Werte in gestapelten 2D-Säulen dargestellt, die den Wert 100 % darstellen. Verwenden Sie diesen Diagrammtyp, wenn Sie mehrere Datenreihen haben und die Anteile am Ganzen hervorheben möchten, insbesondere, wenn die Gesamtsumme für jede Rubrik (Kategorie) gleich ist.
Liniendiagramme
Daten, die auf einem Arbeitsblatt in Spalten oder Zeilen angeordnet sind, können in einem Liniendiagramm dargestellt werden. In einem Liniendiagramm sind die Rubrikendaten gleichmäßig entlang der horizontalen Achse und alle Wertdaten gleichmäßig entlang der vertikalen Achse verteilt. In einem Liniendiagramm können fortlaufende Daten entsprechend dem zeitlichen Verlauf auf einer gleichmäßig skalierten Achse dargestellt werden. Sie sind daher ideal zum Darstellen von Trends in Daten bei gleichmäßigen Intervallen (etwa Monate, Quartale oder Geschäftsjahre) geeignet.
Liniendiagrammtypen
Linie und Linie mit Markierungen Mit Liniendiagrammen, die mit oder ohne Datenpunkte zum Kennzeichnen einzelner Datenwerte angezeigt werden, lassen sich Trends über einen Zeitraum oder für gleichmäßig verteilte Rubriken (Kategorien) darstellen, insbesondere wenn zahlreiche Datenpunkte vorliegen und die Reihenfolge, in der sie dargestellt werden, wichtig ist. Wenn es viele Rubriken (Kategorien) gibt oder die Werte Näherungswerte sind, verwenden Sie ein Liniendiagramm ohne Datenpunkte.
Gestapelte Linie und gestapelte Linie mit Datenpunkten. In einem Liniendiagramm des Typs "Gestapelte Linie", das mit oder ohne Datenpunkte zum Kennzeichnen einzelner Datenwerte angezeigt wird, kann der Trend des Anteils jedes Werts über einen Zeitraum oder über gleichmäßig verteilte Rubriken dargestellt werden.
100 % gestapelte Linie und 100 % gestapelte Linie mit Markierungen In einem Diagramm des Typs "Gestapelte Linie (100 %)", das mit oder ohne Datenpunkte zum Kennzeichnen einzelner Datenwerte angezeigt wird, kann der prozentuale Trend dargestellt werden, den jeder Wert über einen Zeitraum oder über gleichmäßig verteilte Rubriken (Kategorien) beiträgt. Wenn es viele Kategorien gibt oder die Werte Näherungswerte sind, verwenden Sie ein Diagramm des Typs "Gestapelte Linie (100 %)", das keine Datenpunkte hat.
Hinweis
- Ein Liniendiagramm ist am besten geeignet, wenn Sie in dem Diagramm mehrere Datenreihen darstellen möchten. Wenn Sie nur eine Datenreihe haben, bietet es sich an, ein Punkt (XY)-Diagramm zu verwenden.
- In gestapelten Liniendiagrammen werden die Daten hinzugefügt, was möglicherweise nicht dem gewünschten Ergebnis entspricht. Es kann sein, dass nicht einfach zu erkennen ist, dass die Linien gestapelt sind. Daher sollten Sie stattdessen einen anderen Liniendiagrammtyp oder ein Diagramm mit gestapelten Flächen in Betracht ziehen.
Kreisdiagramme
Daten, die auf einem Arbeitsblatt in einer Spalte oder Zeile angeordnet sind, können in einem Kreisdiagramm gezeichnet werden. In Kreisdiagrammen wird die Größe der Elemente in einer Datenreihe proportional zur Summe der Elemente angezeigt. Die Datenpunkte in einem Kreisdiagramm werden als prozentualer Anteil des gesamten Kreises angezeigt.
Ein Kreisdiagramm bietet sich unter folgenden Bedingungen an:
- Es liegt nur eine Datenreihe vor.
- Keiner der Werte in den Daten ist negativ.
- Fast keiner der Werte in den Daten ist ein Nullwert.
- Es liegen maximal sieben Rubriken (Kategorien) vor, von denen jede einem Teil des gesamten Kreises entspricht.
Ringdiagramme
Daten, die nur in Spalten oder Zeilen auf einem Arbeitsblatt enthalten sind, können in einem Ringdiagramm gezeichnet werden. Wie ein Kreisdiagramm zeigt ein Ringdiagramm das Verhältnis von Teilen zu einem Ganzen, es kann jedoch mehr als eine Datenreihe enthalten.
Tipp
Ringdiagramme sind nicht einfach zu lesen. Stattdessen bietet es sich häufig an, ein Diagramm mit gestapelten Säulen oder ein Diagramm mit gestapelten Balken zu verwenden.
Balkendiagramme
Daten, die auf einem Arbeitsblatt in Spalten oder Zeilen angeordnet sind, können in einem Kreisdiagramm gezeichnet werden. In einem Balkendiagramm werden Vergleiche zwischen einzelnen Elementen veranschaulicht. Dabei sind normalerweise die Rubriken (Kategorien) entlang der vertikalen Achse und die Werte entlang der horizontalen Achse angeordnet.
Ein Balkendiagramm bietet sich unter folgenden Bedingungen an:
- Die Achsenbeschriftungen sind lang.
- Die angezeigten Werte stellen eine Dauer dar.
Balkendiagrammtypen
- Gruppierte Balken In einem Diagramm des Typs "Gruppierte Balken" werden die Balken im 2D-Format dargestellt.
- Gestapelte Balken In einem Diagramm des Typs "Gestapelte Balken" wird in 2D-Balken das Verhältnis einzelner Elemente zum Ganzen veranschaulicht.
- 100 % gestapelt In einem Diagramm des Typs "Gestapelte Balken (100 %)" werden 2D-Balken dargestellt, in denen über die Rubriken (Kategorien) hinweg für jeden Wert der Prozentsatz verglichen wird, den der Wert zu einer Gesamtsumme beiträgt.
Flächendiagramme
Daten, die auf einem Arbeitsblatt in Spalten oder Zeilen angeordnet sind, können in einem Flächendiagramm gezeichnet werden. Mit einem Flächendiagramm kann eine im Zeitverlauf erfolgte Änderung dargestellt und die Aufmerksamkeit auf den Gesamtwert entlang eines Trends gelenkt werden. Durch Anzeigen der Summe der gezeichneten Werte wird außerdem das Verhältnis von Teilen zu einem Ganzen verdeutlicht.
Flächendiagrammtypen
- Bereich In einem im 2D-Format dargestellten Flächendiagramm wird der Trend für Werte über einen Zeitraum oder für andere Rubrikendaten angezeigt. Es empfiehlt sich, nach Möglichkeit ein Liniendiagramm anstelle eines nicht gestapelten Flächendiagramms zu verwenden, da Daten aus einer Reihe durch Daten aus einer anderen Reihe verdeckt werden können.
- Gestapelte Fläche In einem Diagramm des Typs "Gestapelte Fläche" wird in einem 2D-Format der Trend des Anteils jedes Werts über einen Zeitraum oder für andere Kategoriedaten angezeigt.
- Gestapelte Fläche (100 %) In einem Diagramm des Typs "Gestapelte Fläche (100 %)" wird der Trend des Prozentsatzes angezeigt, den jeder Wert über einen Zeitraum oder für andere Kategoriedaten beiträgt.
Punkt (XY)-Diagramme
Daten, die auf einem Arbeitsblatt in Spalten oder Zeilen angeordnet sind, können in einem Punktdiagramm dargestellt werden. Platzieren Sie die x-Werte in einer Zeile bzw. Spalte, und geben Sie dann die zugehörigen y-Werte in die angrenzende Zeile bzw. Spalte ein.
Ein Punkt (XY)-Diagramm hat zwei Größenachsen: eine horizontale (x-Achse) und eine vertikale Wertachse (y-Achse). In einem solchen Diagramm werden jeder x-Wert und der zugehörige y-Wert zu einem einzelnen Datenpunkt kombiniert, und diese Punkte werden in unregelmäßigen Intervallen (Clustern) angezeigt. Punkt (XY)-Diagramme werden normalerweise zum Anzeigen und Vergleichen von numerischen Werten (beispielsweise wissenschaftliche, statistische oder technische Daten) verwendet.
Ein Punkt (XY)-Diagramm bietet sich unter folgenden Bedingungen an:
- Sie möchten die Skalierung der horizontalen Achse ändern.
- Sie möchten diese Achse als logarithmische Skala verwenden.
- Die Werte für die horizontale Achse sind nicht in gleichen Abständen angeordnet.
- Auf der horizontalen Achse sind viele Datenpunkte vorhanden.
- Sie möchten die unabhängigen Skalen eines Punktdiagramms so anpassen, dass mehr Informationen zu den Daten angezeigt werden, die Wertepaare oder gruppierte Wertemengen beinhalten.
- Sie möchten Ähnlichkeiten zwischen großen Datensätzen statt Unterschiede zwischen Datenpunkten veranschaulichen.
- Sie möchten viele Datenpunkte ohne Berücksichtigung der Zeit vergleichen – je mehr Daten Sie in ein Punktdiagramm aufnehmen, umso bessere Vergleiche sind möglich.
Punktdiagrammtypen
- Punkt In einem solchen Diagramm werden Datenpunkte ohne verbindende Linien dargestellt, sodass Wertepaare verglichen werden können.
- Streuen mit interpolierten Linien und Markern und Streuen mit interpolierten Linien In einem Diagramm dieses Typs wird eine interpolierte Kurve dargestellt, die die Datenpunkte verbindet. Interpolierte Linien können mit oder ohne Datenpunktmarkierungen angezeigt werden. Verwenden Sie eine interpolierte Linie ohne Markierungen, wenn viele Datenpunkte vorhanden sind.
- Punktdiagramm mit geraden Linien und Datenpunkten und Punktdiagramm mit geraden Linien In diesem Diagramm sind gerade Verbindungslinien zwischen Datenpunkten zu sehen. Gerade Linien können mit oder ohne Datenpunkte angezeigt werden.
Netzdiagramme
Daten, die auf einem Arbeitsblatt in Spalten oder Zeilen angeordnet sind, können in einem Netzdiagramm gezeichnet werden. In einem Netzdiagramm werden die zusammengefassten Werte mehrerer Datenreihen verglichen.
Netzdiagrammtypen
- Netzdiagramm und Netzdiagramm mit Datenpunkten Mit oder ohne Marker für einzelne Datenpunkte werden in einem Netzdiagramm Änderungen von Werten in Relation zu einem Mittelpunkt veranschaulicht.
- Gefülltes Netz. In einem gefüllten Netzdiagramm ist der von einer Datenreihe abgedeckte Bereich mit einer Farbe gefüllt.
Weitere Änderungen am Diagramm vornehmen
Aufteilen von Feldern nach Zeile oder Spalte
Durch das Umschalten von "Zeilen nach Spalten" wird das Datenlayout umgekehrt: Was früher in Zeilen war, ist jetzt in Spalten und umgekehrt.
- Aus Datenquelle>>Datenfelder aufgeteilt nach.
Wechseln der Achsenrichtung von oben nach unten oder von links nach rechts
- Von der vertikalen Achse oder der horizontalen Achse>"Werte in umgekehrter Reihenfolge".
Ändern des Namens Ihrer Serie
- Wählen Sie die Serie aus, die Sie ändern möchten, und sehen Sie sich die entsprechenden Optionen im Aufgabenbereich an.
- Geben Sie den neuen Namen für Ihre Serie unter "Serienname" ein.
Ändern der Breite Ihrer Spalten und Balken
- Passen Sie von der horizontalen Achse > aus den Schieberegler für die Spaltbreite nach Ihren Wünschen an.
Ändern der oberen und unteren Grenze der Achse
Wählen Sie die Serie aus, die Sie ändern möchten, um die entsprechenden Optionen im Aufgabenbereich anzuzeigen.
- Wählen Sie "Bounds" aus.
- Geben Sie die Werte für "Minimum" und "Maximum" ein.
Ändern von Einheiten
Einheiten in einem Diagramm geben den Maßstab an, der zur Darstellung von Daten entlang der Achsen verwendet wird.
- Wählen Sie die Serie aus, die Sie ändern möchten, und sehen Sie sich die entsprechenden Optionen im Aufgabenbereich an.
- Wählen Sie "Einheiten"
- Geben Sie "Haupteinheiten" und "Nebeneinheiten" ein.
Ändern von Teilstrichen
- Wählen Sie die Serie aus, die Sie ändern möchten, und sehen Sie sich die entsprechenden Optionen im Aufgabenbereich an.
- Wählen Sie "Häkchen" aus.
- Wählen Sie "Haupttyp" und "Nebentyp" aus.
Passen Sie den Typ, die Größe und die Farbe der Marker für bestimmte Diagramme an
- Wählen Sie die Serie aus, die Sie ändern möchten, und sehen Sie sich die entsprechenden Optionen im Aufgabenbereich an.
- Wählen Sie Markierungsoptionen> aus Passen Sie Markergröße, Markertyp und Farbe nach Ihren Wünschen an.
Hinzufügen, Entfernen oder Ändern von Fehlerleisten
- Doppelklicken Sie auf das Diagramm, bis der Aufgabenbereich Diagramm auf der rechten Seite des Bildschirms geöffnet wird.
- Format> auswählenFehlerbalken > Umschalter EIN/AUS
- Erweitern Sie die Fehlerleisten, um Stil, Richtung und Fehlerbetrag anzupassen.
Hinweis
Derzeit werden benutzerdefinierte Fehlerleisten in Excel Web nicht unterstützt und sind nur auf dem Desktop verfügbar.
Gitternetzlinien hinzufügen/entfernen
- Doppelklicken Sie auf das Diagramm, bis der Aufgabenbereich Diagramm auf der rechten Seite des Bildschirms geöffnet wird.
- Wählen Sie "Formatreihe>" aus.
- Wählen Sie " Haupt-" oder "Neben "-Gitternetzlinien aus.
Datentabelle hinzufügen, entfernen oder ändern
- Doppelklicken Sie auf das Diagramm, bis der Aufgabenbereich Diagramm auf der rechten Seite des Bildschirms geöffnet wird.
- Wählen Sie den Schalter "Datentabelle>formatieren>" EIN/AUS.
- Erweitern Sie "Datentabelle", um die Rahmen, die Legende und die Schriftart der Tabelle zu ändern.
Benötigen Sie weitere Hilfe?
Sie können jederzeit einen Experten in der Excel Tech Community fragen oder in Communitys Unterstützung erhalten.