KB3016334 - FIX: Errore durante l'aggiornamento di un'istanza di SQL Server 2012 SP2 con MDS a SQL Server 2014

Si applica a
SQL Server 2014 Developer - duplicate (do not use) SQL Server 2014 Enterprise - duplicate (do not use) SQL Server 2014 Standard - duplicate (do not use)

Sintomi

Si supponga di eseguire l'aggiornamento di un'istanza di Microsoft SQL Server 2012 Service Pack 2 (o versioni successive) con Master Data Services (MDS) a SQL Server 2014. Quando si esegue l'opzione Aggiorna database in MDS Gestione configurazione, viene visualizzato il messaggio di errore seguente:

Nota

L'aggiornamento dalla versione del database non è supportato o mancano gli script SQL per l'aggiornamento

Nota: l'aggiornamento di SQL Server è stato completato. Tuttavia, lo schema del database MDS non può essere aggiornato utilizzando Gestione configurazione MDS.

Risoluzione

Questo problema è stato risolto per la prima volta nell'aggiornamento cumulativo seguente di SQL Server. 

Aggiornamento cumulativo 5 per SQL Server 2014 /it-IT/help/3011055

Informazioni sugli aggiornamenti cumulativi per SQL Server

Ogni nuovo aggiornamento cumulativo per SQL Server contiene tutte le correzioni rapide e di sicurezza incluse nell'aggiornamento cumulativo precedente. Vedere gli aggiornamenti cumulativi più recenti per SQL Server:

      

Stato

Microsoft ha confermato che si tratta di un problema relativo ai prodotti elencati nella sezione "Si applica a".