Symptômes
Vous pouvez recevoir des erreurs de délai d’attente lorsque vous utilisez des groupes de disponibilité AlwaysOn de SQL Server 2016. En outre, des messages d’erreur similaires à ceux ci-dessous s’affichent dans le journal des erreurs de SQL Server sur une console secondaire de synchronisation :
Remarque
Always On transport des groupes de disponibilité a détecté un bloc de journal manquant pour la base de données de disponibilité « database_name ». Le LSN du dernier bloc de journal appliqué est (LSN_ID). L’analyse du journal redémarre pour résoudre le problème. Ceci n’est qu’un message d’information. Aucune action de l’utilisateur n’est requise.
Résolution
Le correctif de ce problème est inclus dans la mise à jour cumulative suivante pour SQL Server :
Mise à jour cumulative 3 pour SQL Server 2016
À propos des mises à jour cumulatives pour SQL Server
Chaque nouvelle mise à jour cumulative pour SQL Server contient tous les correctifs logiciels et tous les correctifs de sécurité inclus dans la mise à jour cumulative précédente. Consultez les dernières mises à jour cumulatives pour SQL Server :
Dernière mise à jour cumulative pour SQL Server 2016
État
Microsoft a confirmé qu’il s’agissait d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ».
Références
Découvrez la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.