Symptômes
Supposons que vous créez In-Memory base de données OLTP (Online Transaction processing) ou Hekaton dans Microsoft SQL Server 2016. Lorsque vous exécutez la fonction getHKTable pour obtenir la base de données Hekaton, vous pouvez recevoir une erreur d’assertion. En outre, des fichiers de vidage peuvent être générés.
État
Microsoft a confirmé qu’il s’agissait d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ».
Résolution
Ce problème est résolu dans la mise à jour cumulative suivante pour SQL Server :
À propos des mises à jour cumulatives pour SQL Server :
Chaque nouvelle mise à jour cumulative pour SQL Server contient tous les correctifs logiciels et tous les correctifs de sécurité inclus dans la mise à jour cumulative précédente. Consultez les dernières mises à jour cumulatives pour SQL Server :
Références
En savoir plus à propos de la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.