تحرير عمود قائمة النص المنسق

ينطبق على
Microsoft 365 قوائم Microsoft

الإعداد الافتراضي للنص في أعمدة القائمة هو النص العادي. ولكن باختيار إعداد عمود النص المنسق المحسن ، يمكنك تخصيص لون الخط أو حجمه أو نمطه أو تمييزه في النص. تحتاج إلى مستوى الإذن "تحرير " أو أعلى لإنشاء عمود نص منسق محسن .

إنشاء عمود نص منسق محسن

ملاحظة

هل تبدو الشاشة مختلفة عن الأمثلة هنا؟ قد تكون لدى المسؤول لديك تجربة كلاسيكية تم تعيينها في القائمة، أو أنك تستخدم إصدارا سابقا. إذا كان الأمر كذلك، فراجع تنسيق النص ضمن عناوين الأعمدة في القوائم. إذا كنت مالك قائمة أو مالك موقع أو مسؤول، فراجع تبديل التجربة الافتراضية للقوائم أو مكتبات المستندات من الجديدة أو التقليدية لمعرفة خطوات تعيين التجربة الافتراضية.

  1. افتح القائمة التي تريد إنشاء عمود نص منسق محسن لها.
  2. في القائمة، قم بالتمرير إلى أقصى اليسار، ثم حدد + إضافة عمود أو +.
  3. في القائمة، حدد أسطر متعددة من النص.
    أسطر نص متعددة
  4. اكتب اسم العمود ووصفه.
  5. انقر فوق "خيارات إضافية"، ثم حدد الخيار "استخدام نص منسق محسن" (نص منسق بالصور والجداول والارتباطات التشعبية).
    استخدام نص منسق محسن
  6. انقر فوق حفظ.

تحرير عمود نص منسق محسن

  1. افتح القائمة التي تريد تحريرها.

  2. حدد عنصر القائمة، وانقر بزر الماوس الأيمن، ثم حدد تحرير.
    تحرير نموذج

  3. إلى جانب تسمية النص، انقر فوق أيقونة القلم لقوائمالأقلام لعرض النافذة "تحرير".
    محرر نص منسق نافذة
    لاحظ أنه لا يمكنك تحرير عمود نص منسق محسن في طريقة عرض "التحرير السريع ".

  4. يمكنك إضافة نص وتنسيقه بالطريقة التي تريدها (تغيير الخط وحجمه ولون الخط والتمييز والتنسيق الغامق والمائل والتسطير والرموز النقطية والترقيم وهكذا).
    محرر نص منسق يظهر النص مع توفر خيارات التنسيق غامق ومائل ونقطي في عمود قائمة SharePoint

    • للحصول على خيارات تنسيق إضافية، انقر فوق علامات الحذف (...) وحدد من القائمة.
      إدراج عناصر أخرى
    • إذا كنت ترغب في تطبيق أي من التنسيقات الموجودة في الجدول أدناه، فحدد العودة إلى التجربة الكلاسيكية في أسفل نافذة التحرير.
    الميزات في محرر النص المنسق الكلاسيكي غير المدعومة في محرر النص المنسق الحديث:
    يتوسطه خط بين النص
    منخفض، نص فائق
    فقرة من اليسار إلى اليمين، فقرة من اليمين إلى اليسار
    ضبط المحاذاة
    أنماط
    تمييز > تحرير مصدر HTML
    علامات > تحديد عناصر على الصفحة استنادا إلى عناصر html
    العلامات > تحويل HTML إلى XHMTL
    العلامات > تحديد لغة
    إدراج > جدول
    إدراج > تحميل صورة إلى الموقع
    إدراج > تحميل ملف إلى الموقع
    إدراج التعليمات البرمجية > المراد تضمينها
  5. إذا أجريت أي تغييرات، فانقر فوق علامة التبويب "تحرير "، ثم انقر فوق حفظ.

  6. انقر فوق حفظ.

ترك تعليق لنا

هل كانت هذه المقالة مفيدة؟ إذا كان الأمر كذلك، فالرجاء إطلاعنا في أسفل هذا الموضوع. بخلاف ذلك، فالرجاء إخبارنا ما تفتقده المقالة أو ما الذي لم يكن واضحاً. سنستخدم ملاحظاتك للتحقق مرة أخرى من الحقائق وإضافة المعلومات وتحديث هذه المقالة.