Symptômes
Supposons que vous interrogez les données du Magasin des requêtes dans SQL Server 2017. Lorsque vous interrogez les données du Magasin des requêtes, une erreur de violation d’accès (AV) peut s’afficher. Cette erreur se produit en raison de l’altération du fichier Showplan.xml compressé.
État
Microsoft a confirmé qu’il s’agissait d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ».
Résolution
Ce problème est résolu dans la mise à jour cumulative suivante pour SQL Server :
À propos des mises à jour cumulatives pour SQL Server :
Chaque nouvelle mise à jour cumulative pour SQL Server contient tous les correctifs logiciels et tous les correctifs de sécurité inclus dans la mise à jour cumulative précédente. Consultez les dernières mises à jour cumulatives pour SQL Server :
Références
En savoir plus à propos de la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.