KB4512210 - CORRECTIF : SQL Server 2017 sur Linux échoue avec l’erreur d’exception de la dernière chance

S’applique à
SQL Server 2017 Developer Linux SQL Server 2017 Enterprise Core on Linux SQL Server 2017 Enterprise on Linux SQL Server 2017 Standard on Linux

Symptômes

SQL Server 2017 sur Linux échoue avec l’erreur d’exception de la dernière chance. En outre, un fichier d’image mémoire est généré.

État

Microsoft a confirmé qu’il s’agissait d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ».

Résolution

Ce problème est résolu dans la mise à jour cumulative suivante pour SQL Server :

À propos des mises à jour cumulatives pour SQL Server :

Chaque nouvelle mise à jour cumulative pour SQL Server contient tous les correctifs logiciels et tous les correctifs de sécurité inclus dans la mise à jour cumulative précédente. Consultez les dernières mises à jour cumulatives pour SQL Server :

Références

En savoir plus à propos de la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.