KB5006029 - CORRECTIF : un échec d’assertion peut se produire lorsqu’sp_cleanup_history_table est exécuté en SQL Server 2017

S’applique à
SQL Server 2017 on Windows

Symptômes

Lorsque la nouvelle procédure stockée de suivi des modifications sp_cleanup_history_table est exécutée en SQL Server 2017, un échec d’assertion peut se produire.

État

Microsoft a confirmé qu’il s’agissait d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ».

Résolution

Ce problème est résolu dans la mise à jour cumulative suivante pour SQL Server :

À propos des mises à jour cumulatives pour SQL Server

Chaque nouvelle mise à jour cumulative pour SQL Server contient tous les correctifs logiciels et correctifs de sécurité qui se trouvaient dans la version précédente. Nous vous recommandons d’installer la version la plus récente pour votre version de SQL Server :

Références

Découvrez la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.