Symptômes
Supposons que vous insérez en bloc un indice Columnstore en cluster (CCI) dans SQL Server 2017. Lorsque vous essayez d’insérer des données LOB, une copie incorrecte des données peut provoquer une erreur de violation d’accès (AV) et un blocage de SQL Server.
État
Microsoft a confirmé qu’il s’agissait d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ».
Résolution
Ce problème est résolu dans la mise à jour cumulative suivante pour SQL Server :
À propos des mises à jour cumulatives pour SQL Server :
Chaque nouvelle mise à jour cumulative pour SQL Server contient tous les correctifs logiciels et tous les correctifs de sécurité inclus dans la mise à jour cumulative précédente. Consultez les dernières mises à jour cumulatives pour SQL Server :
Références
En savoir plus à propos de la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.